Не рассуждай с детьми, с женщинами и с народом (Пифагор).

WordPress устраняет уязвимости комментариев в последнем обновлении версии 5.1.1

1 мин для чтения
FavoriteLoadingДобавить в избранное
1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (1 оценок, среднее: 5,00 из 5)
Загрузка...
17 марта 2019
WordPress будущего
12 марта 2019 года WordPress объявил о техническом выпуске для версии 5.1.1. В этой новой версии появилось 10 исправлений и улучшений, которые включают обновления безопасности, которые описывают, как комментарии фильтруются и хранятся в базе данных. До этого обновления, если комментарии WordPress создавались злонамеренно, злоумышленник, не прошедший проверку подлинности, мог получить доступ к сайту пользователя, что привело к уязвимости межсайтового скриптинга.

Чтобы избежать каких-либо эксплойтов из-за уязвимостей системы безопасности, пользователям настоятельно рекомендуется обновить свой WordPress до версии 5.1.1 как можно скорее. Эти уязвимости безопасности затрагивают каждую версию WordPress до 5.1.1. В противном случае пользователям рекомендуется отключить параметр комментариев, пока их версия WordPress не будет обновлена.

WordPress версии 5.1.1 доступен для загрузки или обновления непосредственно через панель управления WordPress, чтобы воспользоваться всеми функциями и исправлениями ошибок.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Просмотров: 14

Если статья понравилась, то поделитесь ей в социальных сетях:

Отправить ответ

Войти с помощью: 
avatar
  Подписаться  
Уведомление о

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам:

Заполните форму и наш менеджер перезвонит Вам в самое ближайшее время!

badge
Обратный звонок 1
Отправить
galka

Спасибо! Ваша заявка принята

close
galka

Спасибо! Ваша заявка принята

close